Bug 319770 - zipped PDF opened with 'limited' okular
Summary: zipped PDF opened with 'limited' okular
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.19
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-13 08:30 UTC by Axel Braun
Modified: 2013-05-13 10:42 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Axel Braun 2013-05-13 08:30:21 UTC
I have a simple zip file with a PDF inside.
When I click on it, Okular openes, but with all actions disabled: I cant rotate, print or anything else.
Why is okular not 'fully' featured?

Reproducible: Always

Steps to Reproduce:
1. open PDF
2. Okular has no menu, no print, just view
3.
Actual Results:  
See above

Expected Results:  
Having the option to work with the PDF as with a PDF opened from the file system
Comment 1 Raphael Kubo da Costa 2013-05-13 10:34:55 UTC
(In reply to comment #0)
> Why is okular not 'fully' featured?

Ark currently just uses OkularPart, which is what Okular itself provides for embedding purposes. Being able to choose how to preview a file is bug 179066.

Thanks.

*** This bug has been marked as a duplicate of bug 179066 ***
Comment 2 Axel Braun 2013-05-13 10:42:08 UTC
Thanks for the info, I was already watching 179066, but could not see that this is the same root cause.