Bug 319581 - KMix doesn't notice when Pulseaudio starts up
Summary: KMix doesn't notice when Pulseaudio starts up
Status: RESOLVED DUPLICATE of bug 318986
Alias: None
Product: kmix
Classification: Unclassified
Component: Backend: Pulseaudio (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Colin Guthrie
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-09 17:34 UTC by Kai Uwe Broulik
Modified: 2021-02-12 13:34 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Uwe Broulik 2013-05-09 17:34:07 UTC
My Pulseaudio has been crashing a lot lately. When this happens, I get a Phonon message if I want to remove the audio devices that are no longer available and then the mixer gets empty. Pavucontrol confirms that Pulseaudio is no longer running.
When I manually restart pulseaudio, KMix is still not showing or controlling (keyboard shortcuts) any mixers and only restarting KMix makes it work again.
Make KMix register when Pulseaudio becomes available.

Reproducible: Always
Comment 1 Till Schäfer 2013-12-03 17:41:20 UTC
i can confirm that behavior
Comment 2 Andrew Crouthamel 2018-11-11 04:29:00 UTC
Dear Bug Submitter,

This bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? I am setting the status to NEEDSINFO pending your response, please change the Status back to REPORTED when you respond.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Andrew Crouthamel 2018-11-21 04:39:33 UTC
Dear Bug Submitter,

This is a reminder that this bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? This bug will be moved back to REPORTED Status for manual review later, which may take a while. If you are able to, please lend us a hand.

Thank you for helping us make KDE software even better for everyone!
Comment 4 Jonathan Marten 2021-02-12 13:34:57 UTC

*** This bug has been marked as a duplicate of bug 318986 ***