Bug 319508 - Audio CD's Treeview expand when expanding a node in Local Collection
Summary: Audio CD's Treeview expand when expanding a node in Local Collection
Status: RESOLVED DUPLICATE of bug 300557
Alias: None
Product: amarok
Classification: Unclassified
Component: Collection Browser (show other bugs)
Version: 2.7.0
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: 2.8
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-08 07:41 UTC by robert marshall
Modified: 2013-05-23 13:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description robert marshall 2013-05-08 07:41:36 UTC
Put an audio CD in your cd drive. 
Go in the Local Music part of the left panel The Audio CD is listed, as well as the Local Collection Expand the local collection by left clicking once on it Click on the '+' sign next to one of the album (in your local collection).
The audio cd treeview expands, as well as the selected album treeview in the local collection.

Reproducible: Always



Expected Results:  
I'd expect the cd tracks not to expand when clicking on another element in the collection

https://bugs.kde.org/show_bug.cgi?id=203188 - looks to be back! I mostly copied and pasted that (closed) bug
Comment 1 Myriam Schweingruber 2013-05-08 09:11:29 UTC
Very, strange, I can't reproduce this here at all, the Cd line stays closed, using Amarok v2.7.0-262-gd3982dc on Kubuntu 13.0, KDE 4.10.2. But that might be related to the very recent change in current git, namely this one:

http://commits.kde.org/amarok/d3982dc6c2fa2953c37d4864bca61e73aff19a52

It would be nice if somebody else could try reproducing this with current git
Comment 2 Matěj Laitl 2013-05-23 13:47:33 UTC
This is a duplicate of more general (and confirmed) bug 300557.

*** This bug has been marked as a duplicate of bug 300557 ***