Bug 319355 - KOffice Applications Still Listed
Summary: KOffice Applications Still Listed
Status: RESOLVED DUPLICATE of bug 328256
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL: http://www.kde.org/applications/office/
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-05 11:04 UTC by Kete
Modified: 2013-12-30 02:06 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kete 2013-05-05 11:04:37 UTC
Do you want to change the KOffice applications (and their landing pages) to Calligra ones?

Reproducible: Always

Steps to Reproduce:
1. Go to <http://www.kde.org/applications/office/>.
2. See KWord, KSpread, etc.
3. Optionally click on them to learn about #koffice and so on.


Expected Results:  
Maybe those pages should have information about Calligra instead.
Comment 1 markuss 2013-09-04 02:38:38 UTC
Yeah, makes no sense, esp. considering that Calligra apps are not listed there…
Comment 2 Christoph Feck 2013-12-30 02:06:45 UTC

*** This bug has been marked as a duplicate of bug 328256 ***