Bug 319160 - Extend Light Table Capabilities
Summary: Extend Light Table Capabilities
Status: RESOLVED DUPLICATE of bug 314022
Alias: None
Product: digikam
Classification: Unclassified
Component: LightTable-Engine (show other bugs)
Version: 3.1.0
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-01 10:56 UTC by Axel Krebs
Modified: 2014-08-28 21:18 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Axel Krebs 2013-05-01 10:56:50 UTC
I suggest to add a button(?), which can be pressed intentionally- on demand, if necessary. 

The function behind should be a pic-by-pic comparison showing differences between two pics visually. This is a logical "minus", running automatically, on demand. 

Therefore, I hope to get an ability to speed up the visual pairwise comparison and, therefore, the overall  scanning of large numbers of pic collections.

Fotographere often takes variants of pictures (=narrow down a theme), and, in this case, this ability would help enormously.

Reproducible: Always

Steps to Reproduce:
1. start digiKam
2. open Light Table
3. You'll miss the suggested feature completely
Actual Results:  
not existing feature :-(

Expected Results:  
please see above!

>> Selectable option to automated pairwise comparison!!
Comment 1 Axel Krebs 2013-05-13 04:39:19 UTC
Never got a confirmation on this WISH

Am 01.05.2013 12:56, schrieb Axel Krebs:
> https://bugs.kde.org/show_bug.cgi?id=319160
>
>              Bug ID: 319160
>             Summary: Extend Light Table Capabilities
>      Classification: Unclassified
>             Product: digikam
>             Version: 3.1.0
>            Platform: Ubuntu Packages
>                  OS: Linux
>              Status: UNCONFIRMED
>            Severity: wishlist
>            Priority: NOR
>           Component: Light Table
>            Assignee: digikam-devel@kde.org
>            Reporter: axel.krebs@t-online.de
>
> I suggest to add a button(?), which can be pressed intentionally- on demand, if
> necessary.
>
> The function behind should be a pic-by-pic comparison showing differences
> between two pics visually. This is a logical "minus", running automatically, on
> demand.
>
> Therefore, I hope to get an ability to speed up the visual pairwise comparison
> and, therefore, the overall  scanning of large numbers of pic collections.
>
> Fotographere often takes variants of pictures (=narrow down a theme), and, in
> this case, this ability would help enormously.
>
> Reproducible: Always
>
> Steps to Reproduce:
> 1. start digiKam
> 2. open Light Table
> 3. You'll miss the suggested feature completely
> Actual Results:
> not existing feature :-(
>
> Expected Results:
> please see above!
>
>>> Selectable option to automated pairwise comparison!!
>
Comment 2 caulier.gilles 2014-08-28 21:18:18 UTC

*** This bug has been marked as a duplicate of bug 314022 ***