Bug 318967 - Export photos to Facebook open Firefox but the link is OK only for 1 or 2 seconds
Summary: Export photos to Facebook open Firefox but the link is OK only for 1 or 2 sec...
Status: RESOLVED DUPLICATE of bug 319252
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-WebService-Facebook (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-27 10:14 UTC by didier.garde
Modified: 2018-01-30 21:23 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description didier.garde 2013-04-27 10:14:35 UTC
Hello,
(sorry for my english...)
When i export photo with Digikam (Kipi plugin) to Facebook, my browser (Firefox) open a new tab with a link for login my id in Digikam kipi-plugin.
But the link is entire just for 1 or 2 seconds, after the link is short and not avaible for login in Digikam kipi-plugin.
--------------------------
In French :
Quand je veux exporter des photos vers Facebook avec le plugin Kipi de Digikam, un onglet s'ouvre dans mon navigateur (Firefox) me donnant un lien d'accès direct à mon compte Facebook. Ce lien est à placer dans le plugin Kipi pour que Digikam puisse envoyer directement les photos sur Facebook.
Mon problème est que ce lien n'est visible que pendant 1 ou 2 secondes dans la barre d'adresse et se réduit ensuite, il est donc à ce moment_là inutilisable.

Reproducible: Always

Steps to Reproduce:
1. With Digikam + Kipi plugin > Export photos to Facebook
2. Copy the link of my browser (Firefox)
3. Place the link in kipi plugin export to facebook for access to my ID
Comment 1 caulier.gilles 2013-04-27 10:55:21 UTC
digiKam configuration file already exist in your home directory :

~/.kde4/share/config/digikamrc

Also, dedicated settings for BQM, Camera, GUi, are in :

~/.kde4/share/apps/digikam

Working with script to wrap around these files is for you the best solution. There is no plan to make another interface about digiKam settings.

Gilles Caulier
Comment 2 caulier.gilles 2013-04-27 10:57:05 UTC
Sorry i post to wrong file (:=))) Forget my previous comment...

Gilles Caulier
Comment 3 Jesus Arocho 2013-05-26 13:02:49 UTC
Confirmed, same issues using kubuntu 13.04 and digikam 3.2.
Comment 4 Rick 2013-05-29 02:30:07 UTC
I'm having the same problem using Ubuntu 13.04.
Comment 5 ed.shornock 2013-07-17 10:24:28 UTC
I have the same problem with Digikam 3.1 and Firefox 22 and Chrome 28 in Debian Sid. 

Setting Konqueror to the default browser in KDE works as a workaround.
Comment 6 Aristide 2013-08-11 17:24:30 UTC
With Konqueror is a same problem (KDE 4.10.97). But if you disable javascript, its work correctly :)
Comment 7 saurabh 2013-08-12 03:52:13 UTC
Hi,
   I confirm this bug with firefox 22 but when I disable javascript, plugin works fine
Comment 8 caulier.gilles 2013-08-15 08:42:09 UTC

*** This bug has been marked as a duplicate of bug 319252 ***