Bug 318552 - kmix plasma extremely sluggish/unresponsive
Summary: kmix plasma extremely sluggish/unresponsive
Status: RESOLVED DUPLICATE of bug 309464
Alias: None
Product: kmix
Classification: Unclassified
Component: KMix Panel Docking (show other bugs)
Version: 4.3
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Christian Esken
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-18 13:17 UTC by Neal Becker
Modified: 2013-04-20 05:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Neal Becker 2013-04-18 13:17:57 UTC
kde 4.10.2
nvidia, but desktop effects are disabled (I saw some reports related to this)

When attempting to adjust volume, pressing volume up/down buttons is often extremely slow to respond.  Often plasma will appear on screen and remain permanently.

Right click on kmix plasma often takes extremely long to respond.

I don't think this was true on kde 4.10.1 (but you never know, could be due to some other 'upgrade')


Reproducible: Sometimes
Comment 1 Rex Dieter 2013-04-20 05:46:02 UTC
It generally gets slower due to (apparently oxygen-related) kmix memory leak, bug #309464

*** This bug has been marked as a duplicate of bug 309464 ***