Bug 317882 - some characters get corrupted when they're read from docstrings
Summary: some characters get corrupted when they're read from docstrings
Status: RESOLVED DUPLICATE of bug 311091
Alias: None
Product: kdev-python
Classification: Unclassified
Component: Language support (show other bugs)
Version: git master
Platform: Other Linux
: NOR normal (vote)
Target Milestone: 1.5.0
Assignee: Sven Brauch
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-05 13:05 UTC by Sven Brauch
Modified: 2013-04-17 00:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sven Brauch 2013-04-05 13:05:39 UTC
Some characters in docstrings, such as "Ŧ", will only display as question marks in the navigation widget.

Reproducible: Always
Comment 1 Sven Brauch 2013-04-17 00:24:29 UTC

*** This bug has been marked as a duplicate of bug 311091 ***