Bug 317658 - black white batch conversion delivers a black image
Summary: black white batch conversion delivers a black image
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Bqm-BlackWhite (show other bugs)
Version: 3.1.0
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-31 23:47 UTC by Thomas Bettler
Modified: 2021-08-25 14:39 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.4.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Bettler 2013-03-31 23:47:49 UTC
Process:
I'm using digikam to batch convert photos to black & white (sepia) from the album "a" to a new album "b".

Effect:
It processes the images in the batch queue. The resulting images are full black without any white or gray.

Expected Result:
Black & white images as resulting from the single image conversion by the showfoto single image process.

Reproducible: Always

Steps to reproduce:
1. Open a new batch queue in digikam.
2. Select any images to process.
3. Select the black & white conversion tool.
4. Choose any parameters - i.e. the default ones.
5. Run the batch process. - Here you are.
Comment 1 Thomas Bettler 2013-03-31 23:53:03 UTC
Same behaviour detected on kubuntu with digikam 2.8.0
Comment 2 caulier.gilles 2013-04-01 13:07:33 UTC

*** This bug has been marked as a duplicate of bug 281095 ***
Comment 3 caulier.gilles 2021-08-25 14:39:04 UTC
Fixed with #281095