Bug 317041 - KMix does not reconnect to PulseAudio after the latter crashed
Summary: KMix does not reconnect to PulseAudio after the latter crashed
Status: RESOLVED DUPLICATE of bug 318986
Alias: None
Product: kmix
Classification: Unclassified
Component: Backend: Pulseaudio (show other bugs)
Version: 4.3
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Colin Guthrie
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-19 18:30 UTC by Dennis Schridde
Modified: 2021-02-12 13:36 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Schridde 2013-03-19 18:30:41 UTC
I tried to make a video call with KTP, which made PulseAudio crash. KMix then switched to a questionmark-on-white-background icon and now displays no mixers in the systray popup. When opening the mixer window (from the systray popup), it displays a very tiny window without mixers and says that nothing is being played back. I even manually restarted PulseAudio from a commandline, but still KMix displays the questionmark icon and shows no mixers.

Expectation: KMix should reconnect to PulseAudio after the latter crashed and a new instance is started. In the systray icon it should display the information that PulseAudio is currently not running and offer to restart it.

Reproducible: Always
Comment 1 Andrew Crouthamel 2018-11-10 03:18:15 UTC
Dear Bug Submitter,

This bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? I am setting the status to NEEDSINFO pending your response, please change the Status back to REPORTED when you respond.

Thank you for helping us make KDE software even better for everyone!
Comment 2 Andrew Crouthamel 2018-11-20 03:59:13 UTC
Dear Bug Submitter,

This is a reminder that this bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? This bug will be moved back to REPORTED Status for manual review later, which may take a while. If you are able to, please lend us a hand.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Jonathan Marten 2021-02-12 13:36:06 UTC

*** This bug has been marked as a duplicate of bug 318986 ***