Bug 316998 - In Panel Settings -> Panel Alignment wrong highlighting
Summary: In Panel Settings -> Panel Alignment wrong highlighting
Status: RESOLVED UNMAINTAINED
Alias: None
Product: plasma4
Classification: Plasma
Component: panel (show other bugs)
Version: 4.10.1
Platform: Chakra Linux
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks: extramile
  Show dependency treegraph
 
Reported: 2013-03-18 20:50 UTC by Richard Llom
Modified: 2018-06-08 19:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screen shot of Panel Settings with said error (20.87 KB, image/png)
2013-03-18 20:55 UTC, Richard Llom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Llom 2013-03-18 20:50:59 UTC
In Panel Settings -> More Settings one can set the Panel Alignment - which works so far. However, if you set something else from Top/Left, you will notice that Top/Left is still highlighted by a frame and the actual current setting is indicated by embossing. See also attached screen shot for clarification.

It looks to me that the (in this case blue) frame is totally off here, so I would suggest to get rid of it completly.

Reproducible: Always
Comment 1 Richard Llom 2013-03-18 20:55:27 UTC
Created attachment 78190 [details]
Screen shot of Panel Settings with said error

Just to add:
I found this "double" highlight very irritating, because at first I thought there are actually 2 settings. Took me a while to figure that out as a bug...
Comment 2 Nate Graham 2018-06-08 19:32:37 UTC
Hello!

This bug report was filed for KDE Plasma 4, which reached end-of-support status in August 2015. KDE Plasma 5's desktop shell has been almost completely rewritten for better performance and usability, so it is likely that this bug is already resolved in Plasma 5.

Accordingly, we hope you understand why we must close this bug report. If the issue described  here is still present in KDE Plasma 5.12 or later, please feel free to open a new ticket in the "plasmashell" product after reading https://community.kde.org/Get_Involved/Bug_Reporting

If you would like to get involved in KDE's bug triaging effort so that future mass bug closes like this are less likely, please read https://community.kde.org/Get_Involved#Bug_Triaging

Thanks for your understanding!

Nate Graham