Bug 316757 - link no more clickable in contacts tooltips.
Summary: link no more clickable in contacts tooltips.
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: contactlist (show other bugs)
Version: 0.5.80
Platform: Other Linux
: NOR normal
Target Milestone: Future
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-15 07:08 UTC by Alin M Elena
Modified: 2013-07-27 17:25 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 0.6.3


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alin M Elena 2013-03-15 07:08:18 UTC
now I do not know if they were ever clickable...
but I do not see the status message anymore in show info for a contact.

Alin

Reproducible: Always
Comment 1 David Edmundson 2013-03-15 15:16:07 UTC
I thought we decided this wasn't needed because you could click them in the contact info dialog?
Comment 2 Martin Klapetek 2013-03-15 16:39:09 UTC
Plus there is context menu entry if there are any links.
Comment 3 David Edmundson 2013-03-24 00:13:15 UTC
We added this context menu because the links in tooltips weren't clickable. So this isn't a regression.
Comment 4 Martin Klapetek 2013-07-23 16:44:56 UTC
Turns out this is actually a regression, there's even a code in the tooltip code for this, it just somehow got broken.
Comment 5 Martin Klapetek 2013-07-27 17:25:35 UTC
Git commit 21b3bcc136bb67318753a5af958c06b6b1f5d32b by Martin Klapetek.
Committed on 27/07/2013 at 17:23.
Pushed by mklapetek into branch 'kde-telepathy-0.6'.

Put clickable links back into tooltip
FIXED-IN: 0.6.3

M  +1    -1    tooltips/contacttooltip.cpp

http://commits.kde.org/telepathy-contact-list/21b3bcc136bb67318753a5af958c06b6b1f5d32b