Bug 315548 - Broken link to handbook in Konqueror's web site
Summary: Broken link to handbook in Konqueror's web site
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other All
: NOR minor (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL: http://konqueror.kde.org/
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-21 00:33 UTC by Mariano Street
Modified: 2014-10-10 23:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mariano Street 2013-02-21 00:33:33 UTC
The link to the Konqueror's handbook in its web site is half broken. It points to:
    http://docs.kde.org/stable/en/kdebase-apps/konqueror/index.html
while the correct address seems to be:
    http://docs.kde.org/stable/en/kde-baseapps/konqueror/index.html

Reproducible: Always

Steps to Reproduce:
1. Go to http://konqueror.kde.org/.
2. Click on “GET HELP” at the navigation menu.
3. Click on the “Konqueror handbook” item.
Comment 1 Albert Astals Cid 2013-02-21 15:04:23 UTC
SVN commit 1340915 by aacid:

Fix broken link



 M  +2 -2      plasmaMenu.inc  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1340915
Comment 2 Albert Astals Cid 2014-10-10 23:11:23 UTC
Git commit ee4af5ab48b0523b6ba9a2c822860f04988b153f by Albert Astals Cid.
Committed on 21/02/2013 at 15:04.
Pushed by whiting into branch 'master'.

Fix broken link

M  +2    -2    plasmaMenu.inc

http://commits.kde.org/websites/konqueror-org/ee4af5ab48b0523b6ba9a2c822860f04988b153f