Bug 315424 - Mode +a shows nick as owner, not admin (fix included)
Summary: Mode +a shows nick as owner, not admin (fix included)
Status: RESOLVED DUPLICATE of bug 153580
Alias: None
Product: konversation
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other All
: NOR normal (vote)
Target Milestone: ---
Assignee: Konversation Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-18 23:59 UTC by Cathy J. Fitzpatrick
Modified: 2013-02-19 00:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Patch that fixes the issue (1.04 KB, patch)
2013-02-19 00:00 UTC, Cathy J. Fitzpatrick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cathy J. Fitzpatrick 2013-02-18 23:59:22 UTC
Setting mode +a on a nick shows the nick as an owner rather than as an admin.

Reproducible: Always
Comment 1 Cathy J. Fitzpatrick 2013-02-19 00:00:29 UTC
Created attachment 77416 [details]
Patch that fixes the issue
Comment 2 Cathy J. Fitzpatrick 2013-02-19 00:07:59 UTC
I've posted my patch at #153580, since my bug is a duplicate of that one.

*** This bug has been marked as a duplicate of bug 153580 ***