Bug 315102 - Dolphin window "opens" to blank after clicking on a 'Link to Location (URL)' item
Summary: Dolphin window "opens" to blank after clicking on a 'Link to Location (URL)' ...
Status: RESOLVED DUPLICATE of bug 283475
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 2.2
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords: reproducible
Depends on:
Blocks:
 
Reported: 2013-02-13 23:59 UTC by lnxusr
Modified: 2013-05-12 20:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lnxusr 2013-02-13 23:59:00 UTC
When a 'Link to Location (URL)...' is created pointing to a valid website within Dolphin, subsequent clicking on that link cause Dolphin to clear the view-port (sorry, not sure what you call the file/folder display area) and display "Dolphin does not support web pages, the web browser has been launched".


Reproducible: Always

Steps to Reproduce:
1. Right click in folder area, select 'New' and then 'Link to Location (URL)...'
2. Fill in appropriate fields and click 'OK'
3. Click on newly created item.
Actual Results:  
The web browser is launched to the correct page and Dolphin "moves forward" to display a blank view port.  The message " "Dolphin does not support web pages, the web browser has been launched" is displayed on top of the view port.  To return to the previous folder, you must pass the back button.

Expected Results:  
Dolphin should pass the URL to the web browser but remain in the current view.

The information message is fine, but perhaps should have a "do not show again" checkbox like most other information dialogues.
Comment 1 Frank Reininghaus 2013-02-14 08:50:43 UTC
Thanks for the bug report, I can confirm this.
Comment 2 Frank Reininghaus 2013-05-12 20:26:36 UTC

*** This bug has been marked as a duplicate of bug 283475 ***