Bug 314782 - indexer doesn't run / kcm shows no folders
Summary: indexer doesn't run / kcm shows no folders
Status: RESOLVED DUPLICATE of bug 314980
Alias: None
Product: nepomuk
Classification: Miscellaneous
Component: fileindexer (show other bugs)
Version: git master
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Nepomuk Bugs Coordination
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-09 17:58 UTC by Michi
Modified: 2013-02-19 15:00 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
config file (784 bytes, application/octet-stream)
2013-02-15 06:08 UTC, Michi
Details
the folder list (18.71 KB, image/png)
2013-02-15 06:08 UTC, Michi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michi 2013-02-09 17:58:14 UTC
Hi,

for some time now the indexer doesn't index files anymore. Even after I've deleted everything related to nepomuk from config and apps folders, the situation hasn't changed.

The problem is that although in the nepomikstrigirc there are a few folders included to be indexed, there 0 files in the index. Interestingly, the kcm doesn't show any selected folders despite the rc file having them.

Reproducible: Always

Steps to Reproduce:
use a fresh setup and wait, and maybe even change some folder selections
Actual Results:  
no indexing
Comment 1 Vishesh Handa 2013-02-14 08:17:19 UTC

*** This bug has been marked as a duplicate of bug 314559 ***
Comment 2 Michi 2013-02-14 20:09:34 UTC
(In reply to comment #1)
> 
> 
> *** This bug has been marked as a duplicate of bug 314559 ***

I don't think so. I have a build from today and I still see the problem. The main issue here seems to be that the config file is not properly parsed, I would guess. The kcm module does not show any selected folders, although they are existing in the config file!
Comment 3 Vishesh Handa 2013-02-14 20:13:23 UTC
Could you paste the nepomukstrigirc file please?
Comment 4 Michi 2013-02-15 06:08:10 UTC
Created attachment 77314 [details]
config file
Comment 5 Michi 2013-02-15 06:08:39 UTC
Created attachment 77315 [details]
the folder list
Comment 6 Vishesh Handa 2013-02-19 15:00:50 UTC

*** This bug has been marked as a duplicate of bug 314980 ***