Bug 314567 - movie player is unable to play movies
Summary: movie player is unable to play movies
Status: RESOLVED DUPLICATE of bug 257903
Alias: None
Product: kio
Classification: Unclassified
Component: smb (show other bugs)
Version: 4.9.1
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-07 02:21 UTC by illumilore
Modified: 2013-11-19 05:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2013-02-07 02:21:51 UTC
when launching a movie over the network using dolphin, I get an error:
Your input can't be opened:
VLC is unable to open the MRL 

This only happens on network shares and happens with all video players.
Comment 1 Dawit Alemayehu 2013-11-19 05:21:14 UTC

*** This bug has been marked as a duplicate of bug 257903 ***