Bug 314072 - Nepomuk store settings in bad Section
Summary: Nepomuk store settings in bad Section
Status: RESOLVED DUPLICATE of bug 314980
Alias: None
Product: nepomuk
Classification: Miscellaneous
Component: fileindexer (show other bugs)
Version: 4.9.98 RC3
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Nepomuk Bugs Coordination
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-29 13:50 UTC by Aristide
Modified: 2013-02-19 14:38 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aristide 2013-01-29 13:50:35 UTC
Apparently, when I change settings in Nepomuk, he store datas in « Device-filex://fa39-8419 » and read settings in « General ». For this reason : 

When I check folders in Nepomuk settings, he write on « [Device-filex://fa39-8419] » BUT when I return on setting, all folders are disable. I have try to edit manually settings with kate from « /home/florian/.kde4/share/config/nepomukstrigirc ». 

[Device-filex://fa39-8419]
exclude folders[$e]=$HOME/Autre/Personnel,$HOME/Téléchargements/Torrents
folders[$e]=$HOME
mount path=

[General]
exclude filters=autom4te,*.rcore,CTestTestfile.cmake,*.o,*.omf,.hg,*.m4,*.orig,moc_*.cpp,conftest,.xsession-errors*,CMakeTmpQmake,*.tmp,po,.svn,.histfile.*,lzo,.bzr,.git,litmain.sh,cmake_install.cmake,CMakeFiles,*.pc,*.nvram,*.elc,*.la,CMakeCache.txt,confdefs.h,*.gmo,*.csproj,*.rej,config.status,lost+found,confstat,*.pyc,_darcs,CVS,*.part,libtool,*.aux,*.po,CMakeTmp,Makefile.am,*.lo,*.loT,*~,*.moc,*.vm*,*.class,core-dumps
exclude filters version=2
exclude folders[$e]=
exclude mimetypes=
folders[$e]=
index hidden folders=false

[RemovableMedia]
ask user=false
index newly mounted=false


Reproducible: Always

Actual Results:  
After editing nepomukstrigirc its work, but many times, Nepomuk want to edit file itself, and settings are lose
Comment 1 Aristide 2013-01-29 14:05:53 UTC
I have MAYBE find source a problem. 

A folder in « /media/ » has a same name than /home/ (« florian »). But i'm not sure.
Comment 2 Vishesh Handa 2013-02-19 14:38:17 UTC

*** This bug has been marked as a duplicate of bug 314980 ***