Bug 313570 - Make RAW editing easier
Summary: Make RAW editing easier
Status: RESOLVED DUPLICATE of bug 285610
Alias: None
Product: digikam
Classification: Unclassified
Component: ImageEditor-RawImport (show other bugs)
Version: 3.0.0
Platform: Chakra Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-20 15:23 UTC by Ladislav Ezr
Modified: 2016-07-09 18:48 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ladislav Ezr 2013-01-20 15:23:01 UTC
It would be nice if editing RAW format in digiKam won't be such a pain. Unifying the import process and dropping the confusing "import from RAW to editor and then edit it there" style could be a nice start. Look at Darktable/Rawtherapee approach, that's the way digiKam should go when it comes to RAWs. Considering digiKam as the only KDE/Qt photo editor it would be nice way to go.

Is this possible?

Thank you
Comment 1 caulier.gilles 2013-01-21 07:01:19 UTC

*** This bug has been marked as a duplicate of bug 285610 ***