Bug 313222 - Edit menu items are greyed out after deleting an item
Summary: Edit menu items are greyed out after deleting an item
Status: RESOLVED DUPLICATE of bug 296682
Alias: None
Product: kmenuedit
Classification: Unclassified
Component: general (show other bugs)
Version: 0.8
Platform: Ubuntu Packages Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-14 09:01 UTC by Gunnar Strand
Modified: 2013-01-14 09:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gunnar Strand 2013-01-14 09:01:07 UTC
The "edit" menu items are greyed out in the menu and on the toolbar after deleting an entry.

Workaround: select another item to reactivate the menu entries.

Reproducible: Always

Steps to Reproduce:
1. Add a new item
2. Delete the new item

Actual Results:  
Add edit menu items are now greyed out.

Expected Results:  
All edit menu items active
Comment 1 Jekyll Wu 2013-01-14 09:19:31 UTC

*** This bug has been marked as a duplicate of bug 296682 ***