Bug 312918 - kde.org's links to cia.vc are not working anymore
Summary: kde.org's links to cia.vc are not working anymore
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other All
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-08 23:59 UTC by Jan Gerrit Marker
Modified: 2013-01-09 19:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Gerrit Marker 2013-01-08 23:59:11 UTC
The developer information of the application pages displays a link to cia.vc which is not working correctly anymore (content of http://cia.vc: "CIA.vc is no longer here :("). This is valid for edu.kde.org, too, for example:
http://kde.org/applications/internet/blogilo/development
http://edu.kde.org/applications/school/kanagram/development

The link can be seen right under the git clone command.

Reproducible: Always
Comment 1 Albert Astals Cid 2013-01-09 19:18:44 UTC
SVN commit 1331596 by aacid:

cia is dead 


 M  +0 -4      applicationpage.php  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1331596
Comment 2 Albert Astals Cid 2013-01-09 19:19:23 UTC
SVN commit 1331597 by aacid:

cia is dead



 M  +0 -4      applicationpage.php  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1331597
Comment 3 Albert Astals Cid 2013-01-09 19:22:30 UTC
Git commit e06aaa095d2ae302465f7d59a240e9bc8c69691b by Albert Astals Cid.
Committed on 09/01/2013 at 20:22.
Pushed by aacid into branch 'master'.

Kill the cia functions since it's gone

M  +0    -8    includes/classes/class_appdata.inc

http://commits.kde.org/websites/capacity/e06aaa095d2ae302465f7d59a240e9bc8c69691b