Bug 312891 - kmix memory will increase with no reason
Summary: kmix memory will increase with no reason
Status: RESOLVED DUPLICATE of bug 309464
Alias: None
Product: kmix
Classification: Unclassified
Component: general (show other bugs)
Version: 4.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Christian Esken
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-08 15:47 UTC by TOM Harrison
Modified: 2013-01-08 15:51 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TOM Harrison 2013-01-08 15:47:05 UTC
the kmix will increase the memory use with no reason.
i use pulseaudio + alsa
and according to the highest memory use that i see.
the highest memory could use about 900MB.
is this my problem.
or you useless memory did not release.

and i guess it maybe when new connect to pulseaudio it will increase memory use.
but when disconnection. it did not release.

Reproducible: Always
Comment 1 Jekyll Wu 2013-01-08 15:51:45 UTC
Yes, know issue (memory leak ).

*** This bug has been marked as a duplicate of bug 309464 ***