Bug 312786 - ark should launch system text editor by default
Summary: ark should launch system text editor by default
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.19
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-07 00:39 UTC by illumilore
Modified: 2013-01-16 03:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2013-01-07 00:39:16 UTC
when double clicking a text file, ark should launch the system text editor/viewer such as kate by default. The built in one that launches can't even do searches, and is severely lacking in any functionality. If gnome's archive manager can do this, kde's should also be able to.
Comment 1 Christoph Feck 2013-01-16 03:08:13 UTC

*** This bug has been marked as a duplicate of bug 179066 ***