Bug 312741 - When scrolling through lots of pics, these apper too small
Summary: When scrolling through lots of pics, these apper too small
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Thumbs-Image (show other bugs)
Version: 2.8.0
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-06 12:16 UTC by Axel Krebs
Modified: 2014-08-29 21:11 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 4.3.0


Attachments
screenshot showing too small previews sizes... (as described in text) (209.87 KB, image/png)
2013-01-06 12:18 UTC, Axel Krebs
Details
130106_digiKam_enlarge_preview_b.png (456.46 KB, image/png)
2013-01-06 13:09 UTC, Axel Krebs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Axel Krebs 2013-01-06 12:16:50 UTC
When scrolling through lots of pics, I like to have a workflow which supports this. Unfortunately, prview pics are too small so I haev to open these each(!!) which is extremely time consuming and contraproductive

My suggestion: let users enlarge their pics as much as they want, at leact double of the size they can reach right now. 

Reproducible: Always

Steps to Reproduce:
1. system immanent issue
2. 
3. 
Actual Results:  
unsatisfying feature, not reasonable workflow at all.

Expected Results:  
preview should have extended size, at least double of the recent maximum preview size.

I'll send a picture
Comment 1 Axel Krebs 2013-01-06 12:18:48 UTC
Created attachment 76239 [details]
screenshot showing too small previews sizes... (as described in text)
Comment 2 Smit Mehta 2013-01-06 12:27:41 UTC
Hi Axel

Just to be sure, you used the zoom slider which is in the bottom pane right? Have you kept it at maximum? Do you want a larger size then the one seen at the maximum size of it?

Smit
Comment 3 Axel Krebs 2013-01-06 13:09:19 UTC
Created attachment 76241 [details]
130106_digiKam_enlarge_preview_b.png

Hi Smit:

Am 06.01.2013 13:27, schrieb Smit Mehta:
> https://bugs.kde.org/show_bug.cgi?id=312741
> 
> Smit Mehta <smit.meh@gmail.com> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                  CC|                            |smit.meh@gmail.com
> 
> --- Comment #2 from Smit Mehta <smit.meh@gmail.com> ---
> Hi Axel
> 
> Just to be sure, you used the zoom slider which is in the bottom pane right?
yes, the slider is always at max-position
> Have you kept it at maximum? 

> Do you want a larger size then the one seen at the maximum size of it?
I own an AOC e2795Vh TFT screen with 27" size. With a 1920 x 1080
resolution, the pics appear with about 6,5 x 11 cm size (porträt, no
landscape orientation).

For my opinion, it would be very helpful (in the sense of better
workflow), if the useable size would be doubled (at least) to linear
bout 13 x 24 cm.

In the attachment, you see eight pics: my suggestion is to increase
previews size to the area covered by _four_ of the pics enlarged to max.

Left: 	four pics in _white_ background,
Right: 	four pics selected, blue background.

Of course, this enlargement should be adjustable and de-selectable.



Axel
> 
> Smit
>
Comment 4 caulier.gilles 2014-08-29 21:11:59 UTC
Since 4.2.0 release icon-view thumbnails support 4K monitor. Thumbnails size can be expanded until 512 pixels size.

Gilles Caulier