Bug 312683 - Add album filter properties saved to database
Summary: Add album filter properties saved to database
Status: RESOLVED DUPLICATE of bug 158484
Alias: None
Product: digikam
Classification: Unclassified
Component: Database-Albums (show other bugs)
Version: 3.0.0
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-05 14:15 UTC by Vincent Fortier
Modified: 2017-07-25 19:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Fortier 2013-01-05 14:15:48 UTC
High-level wish list:
Allow filtering of specific files or folders within library paths so that in the collection window I can do something similar to:
- right click on a specific collection to access it's underneath properties
- add-up filters for files types and mostly directories (such as @eaDir pseudo-hidden directories from a commercial appliance).


Detailed request:
I've always been using digikam for my photo library.  Since a little while I bought a synology NAS and it automatically creates @eaDir with thumbnails.  This gets automatically generated there is no good way to get rid of them.  Therefore since then I cannot use efficiently Digikam because of this.  All I'd need is a filter that can be applied on that specific collection and I would be good to go!
Comment 1 caulier.gilles 2014-08-24 08:41:50 UTC

*** This bug has been marked as a duplicate of bug 158484 ***