Bug 312612 - Unrefreshed shadow remains on the desktop after Icon's hint disappear
Summary: Unrefreshed shadow remains on the desktop after Icon's hint disappear
Status: RESOLVED DUPLICATE of bug 311502
Alias: None
Product: plasma4
Classification: Unclassified
Component: containment-desktop (show other bugs)
Version: 4.9.95 RC1
Platform: Ubuntu Packages Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL: http://www.vilex.cc/test/p.jpg
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-04 16:55 UTC by valentin
Modified: 2013-01-04 17:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description valentin 2013-01-04 16:55:26 UTC
Unrefreshed shadow remains on the desktop after Icon's hint disappear

Reproducible: Always

Steps to Reproduce:
1. Roll Over icon on the desktop.
2. Hint balloon will appears.

3. Roll Out the icon.
4. On the desktop remains unrefreshed hint shadow frame.



kubuntu 12.10
KDE Plasma 4.9.95 
nVidia
Comment 1 Anne-Marie Mahfouf 2013-01-04 17:44:14 UTC

*** This bug has been marked as a duplicate of bug 311502 ***