Bug 312503 - Ghost effect on tips closure
Summary: Ghost effect on tips closure
Status: RESOLVED DUPLICATE of bug 311502
Alias: None
Product: kwin
Classification: Unclassified
Component: compositing (show other bugs)
Version: 4.9.95 (RC 1)
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL: http://experimental.frafra.eu/bugs/kw...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-02 21:19 UTC by Francesco Frassinelli
Modified: 2013-01-02 21:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Francesco Frassinelli 2013-01-02 21:19:01 UTC
When KWin effect are enabled I get a "ghost effect" on every tip or miniature generarated from the panel and then destroyed.

Reproducible: Always

Steps to Reproduce:
1. Move the cursor on a minimized application on the panel
2. Look at the miniature
3. Move the cursor away
Actual Results:  
Ghost effect (borders still showed).

Expected Results:  
No ghost effect.
Comment 1 Thomas Lübking 2013-01-02 21:28:00 UTC

*** This bug has been marked as a duplicate of bug 311502 ***