Bug 312273 - Closing background window shows fadeout effect in foreground
Summary: Closing background window shows fadeout effect in foreground
Status: RESOLVED DUPLICATE of bug 158262
Alias: None
Product: kwin
Classification: Plasma
Component: core (show other bugs)
Version: 4.8.4
Platform: Debian unstable Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-27 17:31 UTC by Andreas Klöckner
Modified: 2012-12-27 17:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Klöckner 2012-12-27 17:31:34 UTC
0. Have the "fade" desktop effect enabled. ("Verblassen" in de_DE)
1. Run "xmessage yo" from a terminal
2. Make sure the xmessage window is stacked behind the terminal
3. Hit Ctrl-C.

Expected behavior:
4. xmessage window disappears invisibly

Observed behavior:
4. xmessage window pops to the front and disappears

Reproducible: Always
Comment 1 Thomas Lübking 2012-12-27 17:58:33 UTC
fixed in 4.9

*** This bug has been marked as a duplicate of bug 158262 ***