Bug 312264 - Kwin leaves artifacts on screen after window thumbnails
Summary: Kwin leaves artifacts on screen after window thumbnails
Status: RESOLVED DUPLICATE of bug 311502
Alias: None
Product: kwin
Classification: Unclassified
Component: general (show other bugs)
Version: 4.9.95 (RC 1)
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-27 14:18 UTC by Eugene Shalygin
Modified: 2012-12-27 14:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
image of the artifact (84.94 KB, image/png)
2012-12-27 14:22 UTC, Eugene Shalygin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shalygin 2012-12-27 14:18:45 UTC
After window thumbnail from taskbar was shown, the frame of the thumbnail is seen until any other window gets activated.

Reproducible: Always

Steps to Reproduce:
1. Activate a thumbnail via taskbar
2. Deactivate it, but do not activate anoher window
Comment 1 Eugene Shalygin 2012-12-27 14:22:40 UTC
Created attachment 76033 [details]
image of the artifact

The artifact is between two black frames
Comment 2 Thomas Lübking 2012-12-27 14:31:04 UTC
Assuming those are tooltips as well?

*** This bug has been marked as a duplicate of bug 311502 ***