Bug 312257 - shadow not cleared
Summary: shadow not cleared
Status: RESOLVED DUPLICATE of bug 311502
Alias: None
Product: kwin
Classification: Unclassified
Component: general (show other bugs)
Version: 4.9.95 (RC 1)
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-27 09:47 UTC by Michał Kudła
Modified: 2012-12-27 10:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
screencast (136.51 KB, video/ogg)
2012-12-27 09:48 UTC, Michał Kudła
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Kudła 2012-12-27 09:47:18 UTC
shadow not cleared after showing tooltip and showing window.
Look at attachment. Screencast showing broken behavior

Reproducible: Always

Steps to Reproduce:
1. show tooltip (IM)
2. show window (IM)
3. hide tooltip
4. shadow still exist
Comment 1 Michał Kudła 2012-12-27 09:48:08 UTC
Created attachment 76031 [details]
screencast

screencast
Comment 2 Thomas Lübking 2012-12-27 10:06:56 UTC

*** This bug has been marked as a duplicate of bug 311502 ***