Bug 312103 - Download source links broken (all of them) on http://www.kde.org/info/3.3.2.php
Summary: Download source links broken (all of them) on http://www.kde.org/info/3.3.2.php
Status: RESOLVED WORKSFORME
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2012-12-23 07:28 UTC by Daniel da Silva
Modified: 2018-09-24 09:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel da Silva 2012-12-23 07:28:17 UTC
http://www.kde.org/info/3.3.2.php

Trying to compile some old stuff here!
Cheers, Daniel
Comment 1 Ben Cooksley 2012-12-23 10:57:51 UTC
Unfortunately it seems that we have not only managed to lose KDE 3.3.2, but all the tarballs prior to KDE 3.5. Sorry about that.

If you are looking for specific tarballs, I would suggest accessing older distribution archives (if they are still online) and extracting the tarballs from there. You can authenticate the status of those tarballs using the hashes present on the web page you linked to.
Comment 2 Andrew Crouthamel 2018-09-24 02:22:48 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days. Please provide the requested information as soon as possible and set the bug status as REPORTED. Due to regular bug tracker maintenance, if the bug is still in NEEDSINFO status with no change in 30 days, the bug will be closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug status as REPORTED so that the KDE team knows that the bug is ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!