Bug 311832 - Plasma applet doesn't show IPv6 address(es), only IPv4
Summary: Plasma applet doesn't show IPv6 address(es), only IPv4
Status: RESOLVED DUPLICATE of bug 276110
Alias: None
Product: Network Management
Classification: Miscellaneous
Component: Plasma Widget (show other bugs)
Version: 0.9
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Sebastian Kügler
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 14:51 UTC by Martin Holec
Modified: 2012-12-18 17:51 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Holec 2012-12-17 14:51:24 UTC
Plasma applet doesn't show IPv6 address(es), only IPv4 in networking interface details. With IPv6 alone or when using both IPv4 and IPv6.

kde-plasma-networkmanagement-0.9.0.5-3.fc18.x86_64

Reproducible: Always
Comment 1 Lamarque V. Souza 2012-12-18 17:51:23 UTC

*** This bug has been marked as a duplicate of bug 276110 ***