Bug 311434 - Screen lock always asks for password even when disabled.
Summary: Screen lock always asks for password even when disabled.
Status: RESOLVED DUPLICATE of bug 310871
Alias: None
Product: kscreensaver
Classification: Miscellaneous
Component: locker-qml (show other bugs)
Version: 4.9.80 Beta1
Platform: Ubuntu Linux
: NOR major
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-09 20:26 UTC by Mark Fraser
Modified: 2012-12-09 21:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Fraser 2012-12-09 20:26:32 UTC
I have configured a screen saver to start automatically after 5 minutes and have "require password after" disabled, but I still get asked for a password when coming out of the screen saver.

Reproducible: Always

Steps to Reproduce:
1.Configure screen locker to start automatically and to not require a password
2.Wait for that amount of time for the screen saver to kick in
3.Move the mouse or tap a key to come out of the screen saver
Actual Results:  
Window appears asking for your password

Expected Results:  
Should not require a password unless "require password after" is enabled.

If I try to come out of the screen saver just after it has started, a  crash notification appears.
Comment 1 Jekyll Wu 2012-12-09 21:09:52 UTC

*** This bug has been marked as a duplicate of bug 310871 ***