Bug 311297 - akonadi_archivemail_agent.notifyrc doesn't contain the "IconName=..." entry
Summary: akonadi_archivemail_agent.notifyrc doesn't contain the "IconName=..." entry
Status: RESOLVED FIXED
Alias: None
Product: kdepim
Classification: Unclassified
Component: backupmail (show other bugs)
Version: 4.10
Platform: unspecified Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-07 11:32 UTC by Jekyll Wu
Modified: 2012-12-07 12:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 4.10


Attachments
screenshot of "ksmchell4 kcmnotify" (110.70 KB, image/png)
2012-12-07 11:34 UTC, Jekyll Wu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jekyll Wu 2012-12-07 11:32:33 UTC
The result is in the drop down list of "kcmshell4 kcmnotify", there is one "Archive Mail Agent" item shown with blank icon. Not a big deal, but still a little annoying. 

PS: there is no suitable component, so I just choose "backupmail" since it is the first.



Reproducible: Always
Comment 1 Jekyll Wu 2012-12-07 11:34:36 UTC
Created attachment 75677 [details]
screenshot of "ksmchell4 kcmnotify"
Comment 2 Laurent Montel 2012-12-07 12:02:23 UTC
Git commit 31352c54940dba464aa582b8562877e8068d0ec0 by Montel Laurent.
Committed on 07/12/2012 at 13:01.
Pushed by mlaurent into branch 'master'.

Fix Bug 311297 - akonadi_archivemail_agent.notifyrc doesn't contain the

"IconName=..." entry

Use kmail as icon as there is not an icon for it

FIXED-IN: 4.10

M  +1    -0    archivemailagent/akonadi_archivemail_agent.notifyrc

http://commits.kde.org/kdepim/31352c54940dba464aa582b8562877e8068d0ec0