Bug 310474 - dragonplayer does not play videos over smb properly
Summary: dragonplayer does not play videos over smb properly
Status: RESOLVED DUPLICATE of bug 257903
Alias: None
Product: dragonplayer
Classification: Unclassified
Component: general (show other bugs)
Version: 2.0.x
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Harald Sitter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-22 02:02 UTC by illumilore
Modified: 2012-11-25 09:52 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2012-11-22 02:02:51 UTC
When launching a video from a dolphin window in an smb share, dragonplayer only shows a white screen and never plays the video. It never displays error messages.
Comment 1 Harald Sitter 2012-11-25 09:52:08 UTC

*** This bug has been marked as a duplicate of bug 257903 ***