Bug 309702 - I have to type the password when I have not checked "Require password after ..."
Summary: I have to type the password when I have not checked "Require password after ..."
Status: RESOLVED DUPLICATE of bug 310871
Alias: None
Product: kscreensaver
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal
Target Milestone: ---
Assignee: kscreensaver bugs tracking
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-07 15:25 UTC by Jaime Torres
Modified: 2013-01-11 15:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaime Torres 2012-11-07 15:25:26 UTC
veersion: HEAD version of 2012-11-05.

I have to type the password, because the screen is locked, even when I have not checked the "Require password after ... seconds"  in the systemsettings.

I only want nice screensavers, I do not want a password, I trust my wife, and the house door lock.

The password is not required in the time specified in the "require password after.... seconds", but after that, I'll have to type it.



Reproducible: Always

Actual Results:  
I have to type the password every time the screensaver is on.

Expected Results:  
I just press any key and the screensaver is gone.
Comment 1 Jaime Torres 2013-01-11 15:19:34 UTC
Duplicated bug.

*** This bug has been marked as a duplicate of bug 310871 ***