Bug 309607 - "Play" button in information panel appears when it shouldn't
Summary: "Play" button in information panel appears when it shouldn't
Status: RESOLVED DUPLICATE of bug 252539
Alias: None
Product: dolphin
Classification: Applications
Component: panels: information (show other bugs)
Version: 2.0
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-05 20:23 UTC by Nicofo
Modified: 2012-11-06 00:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicofo 2012-11-05 20:23:32 UTC
When viewing pictures (jpg, png, tif, ...), the "play" button appears 'sometimes' in the information panel.
It is normal that it appears for video or music file for instance (allows easy preview), but NOT for jpg files.
If you click on it -> nothing happens (of course, you cannot "play" a jpg file).

Reproducible: Sometimes

Steps to Reproduce:
Rem: this doesn't happens every time. I cant say what special action makes this button appears sometimes and some other not...


Expected Results:  
"play" button should NEVER appear when previewing pictures
Comment 1 Jekyll Wu 2012-11-06 00:24:05 UTC

*** This bug has been marked as a duplicate of bug 252539 ***