Bug 309130 - displayed picture is out of view in thumbnail bar
Summary: displayed picture is out of view in thumbnail bar
Status: RESOLVED DUPLICATE of bug 223852
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: 2.9.1
Platform: Ubuntu Packages Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-28 10:24 UTC by 20120808_bugs.kde.org
Modified: 2012-11-10 00:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 20120808_bugs.kde.org 2012-10-28 10:24:54 UTC
Upon opening an image with Gwenview, with the thumbnail bar already set to be visible in Gwenview, assuming several images in the same folder as the one being opened, the thumbnail bar is displayed but the image opened is not necessarily within view in the thumbnail bar.


Reproducible: Always

Steps to Reproduce:
1. navigate to a folder, say in dolphin, with several images - say 20+
2. configure gwenview to display the thumbnail bar.
3. open one of the images toward the middle of the set with gwenview from dolphin

Actual Results:  
the image is displayed in gwenview, big, and the thumbnail bar is shown but the opened, highlighted image is not visible in the current thumbnail bar view
(view in thumbnail bar appears to always be such that it is scrolled to the far left)

Expected Results:  
i expected the opened image would be displayed in the center of the thumbnail bar.

Workarounds:
 a) click the thumbnail bar off then back on - now the thumbnail bar is scrolled such that the highlighted, displayed image is shown 
 b) click either 'go to prev/next image' 
 c) manually scroll the thumbnail bar
Comment 1 Benni Hill 2012-11-09 22:31:18 UTC
Duplicate of bug 223852
Comment 2 Jekyll Wu 2012-11-10 00:47:50 UTC

*** This bug has been marked as a duplicate of bug 223852 ***