Bug 308374 - Present Windows Effect no logner available as Task Switcher since 4.9.0
Summary: Present Windows Effect no logner available as Task Switcher since 4.9.0
Status: RESOLVED DUPLICATE of bug 305044
Alias: None
Product: kwin
Classification: Plasma
Component: tabbox (show other bugs)
Version: 4.9.2
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-10-14 13:34 UTC by Matěj Laitl
Modified: 2012-10-14 13:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matěj Laitl 2012-10-14 13:34:41 UTC
Hi Martin,
in KDE 4.8.3 I was able to use the "Present Windows" effect as Alt + Tab window switcher with great satisfaction.

It seems that this possibility was removed in 4.9.0 along the introduction of QML task switchers and configuration UI redoing. (only Cover Switch and Flip Switch old-style effects seem to be availabel here) Was this intentional or just an overlook? If the reason was lack of users/testing/maintainers, I could step in as a maintainer.

Reproducible: Always
Comment 1 Thomas Lübking 2012-10-14 13:36:34 UTC

*** This bug has been marked as a duplicate of bug 305044 ***