Bug 307523 - Amarok equalizer does not show frequencies
Summary: Amarok equalizer does not show frequencies
Status: RESOLVED DUPLICATE of bug 280318
Alias: None
Product: amarok
Classification: Unclassified
Component: Tools/Equalizer (show other bugs)
Version: 2.6.0
Platform: unspecified Linux
: NOR minor (vote)
Target Milestone: 2.7
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-28 10:50 UTC by Germano Massullo
Modified: 2012-09-28 18:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Amarok equalizer (37.15 KB, image/png)
2012-09-28 10:50 UTC, Germano Massullo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Germano Massullo 2012-09-28 10:50:01 UTC
If you open Amarok's equalizer, you will not see at the bottom the frequencies you are changing. It only shows "N/A"

Reproducible: Always

Steps to Reproduce:
.
Actual Results:  
.

Expected Results:  
.

Version-Release number:
Amarok 2.6.0
KDE 4.9.1
Fedora 17 KDE

External bugreport:
https://bugzilla.redhat.com/show_bug.cgi?id=861357

Amarok diagnostic:
Versione di Amarok: 2.6.0
Versione di KDE: 4.9.1
Versione Qt: 4.8.2
Versione di Phonon: 4.6.0
Motore di Phonon: GStreamer (4.6.2)
PulseAudio: Sì

Script di Amarok:
    Amarok Script Console 1.0 (fermato)
Lyricwiki .2 (fermato)
Free Music Charts 1.6.0 (fermato)
Librivox.org 1.0 (fermato)
Cool Streams 1.0 (fermato)

Estensioni di Amarok:
    Collezione CD audio (abilitato)
Collezione DAAP (disabilitato)
Collezione MTP (abilitato)
Collezione MySQLServer (abilitato)
Collezione MySQLe (abilitato)
Collezione UPnP (disabilitato)
Collezione iPod, iPad e iPhone (abilitato)
Collezione universale di memorizzazione di massa (abilitato)
Ampache (disabilitato)
Jamendo (disabilitato)
Last.fm (abilitato)
MP3 Music Store (disabilitato)
MP3tunes (disabilitato)
Negozio Magnatune (disabilitato)
Podcast Directory (disabilitato)
gpodder.net (disabilitato)
Motore condivisione NFS (disabilitato)
Motore condivisione SMB (Windows) (disabilitato)
Motore dei file locali e archiviazione USB di massa (abilitato)
Comment 1 Germano Massullo 2012-09-28 10:50:21 UTC
Created attachment 74206 [details]
Amarok equalizer
Comment 2 Myriam Schweingruber 2012-09-28 18:50:56 UTC

*** This bug has been marked as a duplicate of bug 280318 ***