Bug 307252 - Windows 7: The right side of the article is truncated on dot.kde.org
Summary: Windows 7: The right side of the article is truncated on dot.kde.org
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-23 08:25 UTC by Laszlo Papp
Modified: 2012-12-13 17:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenhot (720.02 KB, image/png)
2012-09-23 08:26 UTC, Laszlo Papp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Laszlo Papp 2012-09-23 08:25:40 UTC
Using Mozzila Firefox 11.0

Reproducible: Always

Steps to Reproduce:
1. http://dot.kde.org/2012/09/22/randa-fundraising-success
2. Check the article in the middle
Actual Results:  
1. http://dot.kde.org/2012/09/22/randa-fundraising-success
2. Check the article in the middle
3. Truncated on the right

Expected Results:  
1. http://dot.kde.org/2012/09/22/randa-fundraising-success
2. Check the article in the middle
3. Fully visible, and untruncated
Comment 1 Laszlo Papp 2012-09-23 08:26:42 UTC
Created attachment 74105 [details]
Screenhot
Comment 2 Ingo Malchow 2012-12-13 16:58:58 UTC
does this still apply?
Comment 3 Laszlo Papp 2012-12-13 17:04:05 UTC
I cannot reproduce this on my desktop PC at the workplace, but it has a bigger display, so perhaps it still is on my laptop. However, my laptop is currently broken so I will close it and reopen if I can say more.