Bug 307011 - monitor power off settings randomly resets to 1 second
Summary: monitor power off settings randomly resets to 1 second
Status: RESOLVED DUPLICATE of bug 295164
Alias: None
Product: solid
Classification: Frameworks and Libraries
Component: powermanagement (show other bugs)
Version: 4.9.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dario Freddi
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-19 02:40 UTC by illumilore
Modified: 2013-02-07 14:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2012-09-19 02:40:01 UTC
My monitor will randomly stop receiving a signal unless I am constantly moving the mouse around and the only way to fix it is to go into power management and enable the screen energy saving setting then hit apply then disable it again and hit apply again.
Comment 1 Oliver Henshaw 2013-02-07 14:46:55 UTC

*** This bug has been marked as a duplicate of bug 295164 ***