Bug 306907 - KDE E.V. Donation - Supporting Member Since * Banner set to January 1970
Summary: KDE E.V. Donation - Supporting Member Since * Banner set to January 1970
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Other
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-17 01:42 UTC by Ryan J Redding
Modified: 2012-09-17 21:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan J Redding 2012-09-17 01:42:19 UTC
http://jointhegame.kde.org/index.php/member/widget?widget=FullBanner&member=1294

I "Joined the Game" today. Apparently I've been a supporting member since 1970. Damn KDE has been around a long time. Guess my parents were donating 16 years before I was born ;)
...

Reproducible: Didn't try

Steps to Reproduce:
1. Donate to E.V. Join the Game
2. Get forwarded to website with links to custom banners for myself.
3. <Look at Banners> :}



KDE Rocks!
Comment 1 Marcel Camaret 2012-09-17 15:30:22 UTC
THE BEGINNING OF TIME!!!
Comment 2 Emil Sedgh 2012-09-17 21:04:15 UTC
Hello Ryan.
Thanks for reporting the bug. Its fixed now.

KDE indeed rocks. Thank you for supporting it. You rock as well ;)