Bug 306880 - Broken links at ./support/international.php
Summary: Broken links at ./support/international.php
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL: http://kde.org/support/international.php
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-16 11:09 UTC by Stian Viskjer
Modified: 2012-09-17 20:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stian Viskjer 2012-09-16 11:09:58 UTC
kdehispano.org seems to be a Japanese hair removal company.
Iceland redirects to a Icelandic ISP.
Iran link is defunct.

Reproducible: Always
Comment 1 Ben Cooksley 2012-09-17 20:28:36 UTC
SVN commit 1316693 by bcooksley:

Remove the KDE Hispano and Iceland site links, which are now commercial organisations it seems.
Update the Iran site link to the proper one.

 M  +1 -3      international.php  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1316693