Bug 306872 - kdevelop.kde.org points to old Akregator redirect page
Summary: kdevelop.kde.org points to old Akregator redirect page
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified All
: NOR minor (vote)
Target Milestone: ---
Assignee: Milian Wolff
URL: http://kdevelop.kde.org/
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-16 06:44 UTC by Khumba
Modified: 2012-11-24 06:10 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Khumba 2012-09-16 06:44:02 UTC
http://kdevelop.kde.org/ points to an unstyled page that temporarily shows:
"The Akregator website has moved to be part of the Kontact website, KDE's personal information and email suite."
before redirecting to www.kontact.org.

Reproducible: Always

Steps to Reproduce:
1. Go to http://kdevelop.kde.org/.
2. Discover other awesome KDE products :).
Actual Results:  
End up at http://userbase.kde.org/Kontact.

Expected Results:  
End up at http://kdevelop.org/.
Comment 1 Ben Cooksley 2012-09-16 08:19:48 UTC
The site kdevelop.kde.org is pointed at an external server, not operated by the KDE Sysadmins or KDE Webteam. Reassigning to Aleix, who is a KDevelop developer and should know whom to reach out to to get this fixed.
Comment 2 Aleix Pol 2012-09-16 22:21:05 UTC
Hi,
Yes it's a bit weird, I'll assign to milian who worked out the website.

Thanks for the report! I didn't know we even had this alias!
Comment 3 Milian Wolff 2012-10-11 09:07:35 UTC
Apparently fixed. I'll open a sysadmin bug now though since I think we do not adhere to the KDE manifesto.
Comment 4 Khumba 2012-11-24 06:05:48 UTC
Thanks!  Indeed it looked fixed for a while...  But now it seems to be broken again:

> It works!
> This is the default web page for this server.
> The web server software is running but no content has been added, yet.

Reopening, but please close if there's a bug tracking this elsewhere.
Comment 5 Ben Cooksley 2012-11-24 06:10:26 UTC
Should be fixed again. This was caused by a missing ServerAlias directive on the new server.