Bug 306775 - dragging to desktop extracts to documents
Summary: dragging to desktop extracts to documents
Status: RESOLVED DUPLICATE of bug 294904
Alias: None
Product: ark
Classification: Unclassified
Component: general (show other bugs)
Version: 2.19
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-14 03:59 UTC by illumilore
Modified: 2012-09-14 08:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2012-09-14 03:59:09 UTC
when dragging files to desktop background, ark instead extracts them to documents folder.
Comment 1 Raphael Kubo da Costa 2012-09-14 08:54:55 UTC

*** This bug has been marked as a duplicate of bug 294904 ***