Bug 306030 - ldap user cannot change desktop icons
Summary: ldap user cannot change desktop icons
Status: RESOLVED DUPLICATE of bug 291138
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: 4.9
Platform: Ubuntu Packages Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-30 12:12 UTC by gernot.zechner
Modified: 2012-08-30 13:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gernot.zechner 2012-08-30 12:12:47 UTC
Kubuntu 12.04
when i login as ldap user i cannot change the icons on the desktop (folderview).
the homedir is on an nfs-share (/misc/nfs-share/home/user ...)
if i click on properties of an program icon, i see the symbol. but when i click on ok i see on the desktop always a gear symbol.
when i login as local user, i can change every icon symbol on the desktop.

Reproducible: Always
Comment 1 Jekyll Wu 2012-08-30 13:13:25 UTC

*** This bug has been marked as a duplicate of bug 291138 ***