Bug 305503 - skype account can be added even though no skype is installed
Summary: skype account can be added even though no skype is installed
Status: RESOLVED DUPLICATE of bug 302122
Alias: None
Product: telepathy
Classification: Unclassified
Component: contactlist (show other bugs)
Version: 0.4.0
Platform: Ubuntu Packages Linux
: NOR normal
Target Milestone: Future
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-20 17:37 UTC by andreaswuest
Modified: 2012-08-20 17:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshots of the empty dialogs (37.58 KB, image/png)
2012-08-20 17:38 UTC, andreaswuest
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andreaswuest 2012-08-20 17:37:39 UTC
Hi,
the skype account adding dialog is broken, if no skype is installed.
The dialog windows appear just empty (see attached screenshot). i guess a better check for skype 
availability is needed. 

Reproducible: Always
Comment 1 andreaswuest 2012-08-20 17:38:15 UTC
Created attachment 73332 [details]
screenshots of the empty dialogs
Comment 2 Rohan Garg 2012-08-20 17:45:26 UTC

*** This bug has been marked as a duplicate of bug 302122 ***