Bug 305396 - Add client certificate authentication to KMail2
Summary: Add client certificate authentication to KMail2
Status: RESOLVED DUPLICATE of bug 131083
Alias: None
Product: kmail2
Classification: Applications
Component: crypto (show other bugs)
Version: 4.9.0
Platform: OpenSUSE Linux
: NOR normal with 40 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-18 15:03 UTC by regi.hops
Modified: 2014-02-20 21:59 UTC (History)
10 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description regi.hops 2012-08-18 15:03:18 UTC
+++ This bug was initially created as a clone of Bug #131083 +++

Version:            (using KDE KDE 3.5.3)
Installed from:    Ubuntu Packages
OS:                Linux

Some mail servers require client certificate authentication before allowing a user to send or receive email. KMail currently has no support for this. Ideal behavior: see Thunderbird for ease of use: the user needs to only import a certificate, and Thunderbird handles the rest.

++++++++++++++++

Everything stated in the original bug report (#131083) is still valid for this one.
Please add client certificate authentication support.
Comment 1 Luigi Toscano 2012-08-18 22:37:25 UTC

*** This bug has been marked as a duplicate of bug 131083 ***
Comment 2 Feth Arezki 2014-02-20 17:14:18 UTC
I'm not sure that the "closed" state should apply to this bug.
This bug was cloned from a similar bug affecting kmail1, but is about kmail2.
The bug affecting kmail1 was closed as were all wishlist bugs about kmail1.
Comment 3 Feth Arezki 2014-02-20 17:17:31 UTC
I meant "resolved" state, not "closed".
Comment 4 regi.hops 2014-02-20 17:43:21 UTC
Why it's resolved, can I use client certifcate authentication in KMail now?
Comment 5 Luigi Toscano 2014-02-20 19:38:50 UTC
Please comment on the other bug. This bug has been closed as duplicate (if check other bugs you will notice the the final state is RESOLVED and not CLOSED in this bugzilla instance) of another bug which is still active (not solved).
Comment 6 regi.hops 2014-02-20 21:59:49 UTC
OK - I see, sorry for making some noise ;-)