Bug 305230 - unspecified crash in kded. during random work using linux, it crashed and the in dr. konqi debug symbols could not be installed. so im filling this bug report manually i use kubuntu quantal, 12.10, project neon, all the new stuff
Summary: unspecified crash in kded. during random work using linux, it crashed and the...
Status: RESOLVED DUPLICATE of bug 287560
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: Git
Platform: Ubuntu Packages Linux
: NOR critical (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-15 23:44 UTC by Simon Andric
Modified: 2012-08-16 12:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
kded crash 1 (note the date) (8.52 KB, application/octet-stream)
2012-08-15 23:45 UTC, Simon Andric
Details
kded crash 2 (note the date) (9.11 KB, application/octet-stream)
2012-08-15 23:45 UTC, Simon Andric
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Andric 2012-08-15 23:44:39 UTC
unspecified crash in kded. during random work using linux, it crashed and the in dr. konqi debug symbols could not be installed. so im filling this bug report manually i use kubuntu quantal, 12.10, project neon, all the new stuff 

Reproducible: Always

Steps to Reproduce:
1. again... kded crashed quite often in a way that i cannot really say what i did to make it crash
2.
3.
Actual Results:  
kded crashed, the kwin dissapeared, background dissapeared and after some time together with dr. konqi it came back.

Expected Results:  
not crash :)

unspecified crash in kded. during random work using linux, it crashed and the in dr. konqi debug symbols could not be installed. so im filling this bug report manually i use kubuntu quantal, 12.10, project neon, all the new stuff 

thank you
nice day

symon
Comment 1 Simon Andric 2012-08-15 23:45:11 UTC
Created attachment 73205 [details]
kded crash 1 (note the date)

kded crash 1 (note the date)
Comment 2 Simon Andric 2012-08-15 23:45:40 UTC
Created attachment 73206 [details]
kded crash 2 (note the date)

kded crash 2 (note the date)
Comment 3 Christoph Feck 2012-08-16 12:01:29 UTC
> note the date

What do you mean? Those crashes are from an old KDE version, in what way are they related to this bug report?

*** This bug has been marked as a duplicate of bug 287560 ***